Ankündigung

Einklappen
Keine Ankündigung bisher.

Netzwerk: Zugriff auf anderen PC wird verweigert

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Netzwerk: Zugriff auf anderen PC wird verweigert

    Hi Leute,

    folgendes Problem, Ich will mit meinem Laptop auf meinen normalen PC über das Netzwerk zugreifen. Ich sehe den PC in der Netzwerkungebung und in den Netzwerkeinstellungen ist alles normal eingestellt, aber immer wenn ich vom Laptop auf den PC zugreifen will kommt folgende Meldung:

    Auf XXX kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkresource zu verwenden. Wenden Sie sich an den Adimistrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen.

    Anmeldung fehlgeschlagen: Dem Benutzer wurde der angeforderte Anmeldetyp auf diesem Computer nicht erteilt.
    Mit anderen PC's kann ich auf meinen PC ganz normal zugreifen nur mit dem Laptop kommt diese Meldung. Ich hab auf dem Laptop schon XP neu installiert aber das brachte auch nichts.

    PC:
    Windows XP - SP2

    Laptop:
    Windows XP - SP1

    andere PC's mit denen ich getestet hab und es funktioniert hat:
    Windows XP (ohne SP's)
    Windows Server 2003
    Even on a black and empty street ... if we go together ... we might one day find something ... like the moon that floats in the darkness [eva 3-18]

    Homepage: StarTrek-Pictures.com | StarTrekArchiv.com

  • #2
    Auf dem Laptop muss der Gastaccount deaktiviert sein.
    Hatte ich vor einiger Zeit bei meinem Rechner über die Verwaltung gelöst. "Computerverwaltung" aufrufen, "Lokale Benuter und Gruppen" und dort das Gastkonto aktivieren.
    To see the world, things dangerous to come to, to see behind walls, to draw closer, to find each other and to feel - that is the purpose of life.
    Follow Ductos on Twitter! | Duct Tapes and Tales

    Kommentar


    • #3
      Zitat von Ductos
      Auf dem Laptop muss der Gastaccount deaktiviert sein.
      Hatte ich vor einiger Zeit bei meinem Rechner über die Verwaltung gelöst. "Computerverwaltung" aufrufen, "Lokale Benuter und Gruppen" und dort das Gastkonto aktivieren.
      Danke, genau das wars
      Ist aber seltsam das es nur von einem PC nicht funktioniert hat und von allen anderen schon
      Even on a black and empty street ... if we go together ... we might one day find something ... like the moon that floats in the darkness [eva 3-18]

      Homepage: StarTrek-Pictures.com | StarTrekArchiv.com

      Kommentar


      • #4
        Merkwürdig ist allerdings, das es an SP2 liegt. Unter SP1 ging das auch mit deaktiviertem Gastaccount, hatte nämlich auch das selbe Problem wie Terra, als ich das SP2 auf meinem Laptop installiert habe.
        Zuletzt geändert von Miles; 24.10.2004, 19:46.
        Banana?


        Zugriff verweigert
        - Treffen der Generationen 2012
        SFF: Ankündigungen | Regeln | Support | Historie

        Kommentar


        • #5
          Hm, ich habe auch ohne Gastaccount keine Probleme mit der Dateifreigabe unter SP 2. Denke nicht, dass das Problem in direkter Verbindung zum Service Pack 2 steht.

          Kommentar


          • #6
            Zitat von Nikolai
            Hm, ich habe auch ohne Gastaccount keine Probleme mit der Dateifreigabe unter SP 2. Denke nicht, dass das Problem in direkter Verbindung zum Service Pack 2 steht.
            Da bin ich anderer meinung, erst seit dem SP2 ist dem so.
            Hab nun auch meinen PC auf SP2 umgestellt und wenn ich beim laptop z.B. laufwerd D freigebe, kann ich nur auf Laufwerk D, keinen Ordner dort anklicken, mache ich nun das gleiche beim PC, kann ich vom Laptop aus auf Laufwerk D zugreifen sowie auf alle Ordner dort. Desweiteren Funktionieren beim Laptiop auch die Adminfreigaben nicht (c$, d$).
            Ich frag mich echt, was für ne Einstellung das SP2 da macht.
            Banana?


            Zugriff verweigert
            - Treffen der Generationen 2012
            SFF: Ankündigungen | Regeln | Support | Historie

            Kommentar


            • #7
              Hast du schon die neue, XP-eigene Firewall überprüft? Wobei hier wahrscheinlich nicht das Problem liegt. Ich kann auf jeden Fall nur berichten, dass ich mit mehreren Computer, welche unter Windows XP SP2 laufen, dieses Problem nicht nachvollziehen konnte. Welche Einstellung bzw. welches Programm für das Verhalten deines PCs verantwortlich ist, weiss ich aber leider auch nicht. Ich würde dir empfehlen, die Berechtigungen für die Freigabe nochmals genauer zu überprüfen - und gegebenenfalls die Berechtigungen für ganze Benutzergruppen ("Administratoren", "Hauptuser", ...) zu vergeben. So braucht ein "fremder" dennoch ein Passwort, der Zugang funktioniert danach aber eventuell korrekt.

              Auf Administrative Freigaben kann man übrigens generell nicht zugreifen, es sei denn, man ändert die Berechtigungen (Rechteverwaltung) und macht sie sichtbar (Entfernen des Dollarzeichens).

              Kommentar


              • #8
                Nunja es sind beides frisch installierte Systeme die die selben Programme und tools drauf haben
                Alle Einstellungen sich absolut identisch, mit einer Ausnahme, auf dem einen PC ist noch Norton Antispam installiert.
                Naja im grunde ist es nicht so schlimm, da ich eh wenn ich auf freigaben zugreife die meines Servers (Win2k mit Admin Freigaben ) bzw. die des Rechners nehme.

                Achja, die XP Firewall hab ich abgeschaltet, ich mag das ding nicht.
                Banana?


                Zugriff verweigert
                - Treffen der Generationen 2012
                SFF: Ankündigungen | Regeln | Support | Historie

                Kommentar


                • #9
                  Zitat von Ductos Beitrag anzeigen
                  Auf dem Laptop muss der Gastaccount deaktiviert sein.
                  Hatte ich vor einiger Zeit bei meinem Rechner über die Verwaltung gelöst. "Computerverwaltung" aufrufen, "Lokale Benuter und Gruppen" und dort das Gastkonto aktivieren.
                  Habe das gleiche Problem.
                  Kann nicht auf den anderen Rechner zugreifen.
                  Habe XP Home mit Sp3 und der andere Rechner läuft mit XP Pro und SP2.
                  Daher kann ich den von Ductos genannten MEnüpunkt nicht auswählen,da er nicht unter diesem Verzeichnis zu finden ist.
                  Den Rest haben wir alles schon versucht.
                  Hoffe,dass ihr darauf noch reagiert.Ist ja schon länger her

                  Kommentar


                  • #10
                    Wie habt ihr denn überhaupt eure Verzeichnisse freigegeben? Beziehungsweise worauf wollt ihr zugreifen? C$ und ähnliches sind administrative Freigaben ähnlich wie IPC$ und die werden seit SP2 vehement verschärft betrachtet und man sollte die eigentlich auch nuur dann verwenden, wenn es absolut nicht mehr anders geht.
                    Wenn ihr dennoch auf administrative Vorlagen zugreifen wollt, dann müsst ihr entweder in den lokalen Sicherheitsrichtlinien dem Benutzer erlauben ohne Passwort zuzugreifen oder einen Benutzer anlegen, über den ihr euch mit Benutzername und Passwort anmelden könnt.
                    Textemitter, powered by C8H10N4O2

                    It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

                    Kommentar


                    • #11
                      ich sags mal so: früher haben unsere lans auch ohne weiteres funktioniert, von daher haben wir einfach auf rechtsklick, ordner freigeben gedrückt. zusaätzlich haben wir dieses mal auch in der registry im verzeichnis " lanman " etc. den anonymus dingsdabumbsda etc. ausgeschaltet...

                      damals klappte es einfach mit einem kleinen heimnetzwerk einrichten und das war's, das geht jetzt aber nicht mehr so einfach.

                      derzeit kann mein mate auf mich zugreifen, er im netzwerk ebenfalls auf sich (das war teilweise nicht der fall), er kann mir auch files in einen ordner schieben wenn ich ihn dazu berechtige. bei unreal tournament 99 beispielsweise findet er sofort den server, bei counterstrike, wenn ich ihm die ip gebe und bei age of empires gar nicht..

                      das mit dem benutzername und password... wäre dass dann einfach ein gäste konto erstellen mit einem dementsprechenden passwort?

                      Kommentar

                      Lädt...
                      X