Ankündigung

Einklappen
Keine Ankündigung bisher.

Mögliche Hardwareinkompatibilität?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Mögliche Hardwareinkompatibilität?

    Hi, hab ein Problem mit meinem System.

    Die Kombination aus dem Board ASRock NF6 GLAN und der NVIDIA 8800 GTS (320 MB) liefert kein Bild.
    Der Rechner Bootet nicht.
    Wenn ich den Power Button betätige drehen sich die Lüfter und die Festplatten. Auch der Lüfter der Grafikkarte geht aber der PC bootet nicht. Er kommt nichtmal ins Bios.

    Jetzt hab ich schon mal gehört dass es Probleme bei der Kombination zwischen der 8800er Serie und MBs mit bestimmten Chipsätzen gibt.

    ISt irgendjemand bekannt ob es sich bei diesem ASRock Board um ein solches handelt?

    Vielen Dank für Eure Hilfe,
    Steve
    Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

  • #2
    Hast du beide Anschlüsse bei der Grafikkarte versucht? Hast du die Grafikkarte auch mit dem zusätzlichen Stromkabel angeschlossen? Hast du überhaupt irgendeine Anzeige auf dem Monitor?
    Textemitter, powered by C8H10N4O2

    It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

    Kommentar


    • #3
      Die Graka hat einen zusätzlichen Stromanschluss und der ist angeschlossen.
      Ich bekomme gar keine visuelle oder audio Reaktion des Systems. Der Bildschirm bleibt schwarz. Keine Beepcodes. Die Lüfter, die Festplatten und der Grakalüfter drehen sich, ansonsten passiert nichts.
      Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

      Kommentar


      • #4
        Was von dem allen ist denn neu?
        Es kann auch sein das das Netzteil nicht genug Leistung hat damit alle komponenten des PCs komplett hochfahren können. Nur weil Lüfter und die Festplatten anlaufen heißt das noch nichts da diese mit unter am wenigsten strom benötigen.
        Banana?


        Zugriff verweigert
        - Treffen der Generationen 2012
        SFF: Ankündigungen | Regeln | Support | Historie

        Kommentar


        • #5
          Ich vermute auch, dass in diesem Fall das Netzteil zuwenig Saft am Stecker der Grafikkarte ladet. Da sollte das Netzteil mindestens 20 Ampere liefern, da deine Grafikkarte etwas älter ist braucht die auch ein wenig mehr Strom.
          Textemitter, powered by C8H10N4O2

          It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

          Kommentar


          • #6
            Neu an sich ist gar nichts, nur die Kombination ist neu. Die Grafikkarte war vorher in nem anderen Rechner. Das Netzteil hat 400 Watt und bisher immer ausgereicht.
            Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

            Kommentar


            • #7
              Dann versuch mal ein stärkeres.
              Das es "nur" 400 Watt hat bestärkt mich in der annahme das zu wenig Leistung vorhanden ist um den PC zu starten.
              Versuch mal ein Netzteil das mindestens 500 Watt hat.
              Banana?


              Zugriff verweigert
              - Treffen der Generationen 2012
              SFF: Ankündigungen | Regeln | Support | Historie

              Kommentar


              • #8
                Tja das ist doof, hab kein stärkeres.... muss ich mir wohl testhalber eines kaufen
                Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

                Kommentar


                • #9
                  Zitat von Steve Coal Beitrag anzeigen
                  Tja das ist doof, hab kein stärkeres.... muss ich mir wohl testhalber eines kaufen
                  naja, erstmal solltest du alles unnötige mal ausbauen/vom Strom trennen. 400W reichen eigentlich für vieles aus, weiß ja nicht welche Komponenten du sonst noch verbaut hast. Einen Bootscreen bekommst du auch ohne angeschlossene Festplatte und ohne Soundkarte, etc... einfach mal ausprobieren.
                  "Wer Sicherheit der Freiheit vorzieht ist zu Recht ein Sklave"
                  (Aristoteles 384 v.Chr. - 322 v.Chr.)

                  Kommentar


                  • #10
                    Es läuft eh nur ein minimalsystem:
                    MB, Graka und eine Festplatte, das braucht doch keine 400 Watt, das kann eigentlich nicht sein.
                    Alles andere hab ich gar nicht eingebaut.
                    Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

                    Kommentar


                    • #11
                      Es liegt aber nicht daran, ob 400 Watt ausreichen, sondern es scheitert daran, dass das Netzteil am Kabel für die Grafikkarte keine 20 Ampere zur Verfügung stellen kann. Ist das nicht der Fall ist es egal, ob das Netzteil 100, 400 oder 800 Watt hat. Massgeblich ist die Anzahl der bereitgestellten Ampere.
                      Textemitter, powered by C8H10N4O2

                      It takes the Power of a Pentium to run Windows, but it took the Power of 3 C-64 to fly to the Moon!

                      Kommentar


                      • #12
                        Das Netzteil hat kein einzelnes Kabel für die Grafikkarte.
                        Es gibt dafür einen Adapter, der zwei "normale" Stromstecker aufnimmt und in einem Stecker für die Graka vereint.
                        Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

                        Kommentar


                        • #13
                          Neuere Netzteile haben mindestens ein spezielles PCI-E Kabel für die Grafikkarte welches genügend Ampere liefert. Ich fürchte leider, dass diese Adapterlösung nicht immer ausreichend ist, da ja die "normalen" Festplattenkabel meisten weniger Ampere führen. Selbst wenn diese z.B. rund 10A haben sollten, kommen bei der Grafikkarte nicht 2x10A an. Denn Amperes addieren sich nicht ;-)

                          Hast du die beiden Stecker von einem Kabel genommen oder von zwei unterschiedlichen? Ich würde bei dem Versuch unbedingt die Festplatten abklemmen, damit wirklich jedes Amperchen bei der Graka ankommt.

                          Was tut der PC denn noch so beim Start? Hört man die Festplatte arbeiten wenn du die Kiste anmachst? Denn der PC dürfte ohne Graka eigentlich nicht booten und dann weißt Du dass die Graka doch funktioniert und mit dem Kabel oder der Monitor etwas nicht stimmt (vielleicht hast du mehrere Eingänge an deinem Monitor, die umgestellt werden müssen?).

                          Kommentar


                          • #14
                            Also genau mit diesem Netzteil und mit dem Adapter wurde Rechner geliefert. Damit hat das System 2 Jahre lang funktioniert. Nun mit dem neuen Motherboard plötzlich nicht mehr.

                            Mit den Steckern hab ich alle Möglichkeiten durchprobiert.
                            Beide Stecker von einem Kabel, von unterschiedlchen Kabeln.
                            Festplatten waren abgeklemmt und angeklemmt.

                            Die Festplatten arbeiten auch nicht wenn ich das System anschalte.

                            Wie gesagt, das System lief bisher einwandfrei mit einem anderen Motherboard, incl 2 FEstplatten und 2 Laufwerken.
                            Ist es da nicht eher unwahrscheinlich, dass das System jetzt mit einer FEstplatte, ohne jegliches Laufwerk zu wenig Leistung für die Grafikkarte hat, bei gleichem NEtzteil?

                            ICh bin langsam echt am Ende mit meinem Latein...
                            Wenn ich es wenigstens auf ein Bauteil eingrenzen könnte, dann würd ich ein neues holen und das ausprobieren. Aber alle Bauteile funktionieren in anderen Hardwarekonfigurationen, also weiß ich nicht obs an der Grafikkarte, dem Netzteil, dem Motherboard, dem RAM oder an irgendwas anderem liegt. Was für eine Sch....
                            Das Schicksal beschütz Kinder, Narren und Schiffe namens Enterprise

                            Kommentar


                            • #15
                              Gut, die info das das Mainboard in diesem System die neuere komponente ist hattest Du bisher nicht gegeben.

                              Bist Du Dir sicher das das Mainboard funktioniert?
                              Banana?


                              Zugriff verweigert
                              - Treffen der Generationen 2012
                              SFF: Ankündigungen | Regeln | Support | Historie

                              Kommentar

                              Lädt...
                              X