Ankündigung

Einklappen
Keine Ankündigung bisher.

Mainboard-Problem(RAM-Speicher macht auch Ärger)

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Mainboard-Problem(RAM-Speicher macht auch Ärger)

    Hab ein merkwürdiges Problem mit meiner Hardware. Habe eine neue CPU verbaut (AMD Athlon 2 X2 250 3Ghz) und 4GB Ram-Speicher von Kingston (2x 2GB Riegel, DDR2 800mhz 1.8V). Verbaut ist das ganze auf einem GA-M56S-S3 von Gigabyte(Das Mainboard ist nicht neu, aber erst ein knappes Jahr alt).
    Jetzt gibt es das Problem das die neuen Ram-Speicher nicht erkannt werden. Egal in welcher Konfiguration, immer ertönt noch vor dem booten des PC's ein dauerhafter Piepton(Kein anhaltender Ton, sondern kurze Pieptöne)
    Ich habe daraufhin den alten Ram-Riegel wieder eingesetzt(1GB Kingston 667mhz) und damit funktioniert der PC einwandfrei. Ein kurzes Piepen beim starten, so wie es sein sollte.
    Könnte das alles mit einem defekten Ram-Riegel zu tun haben? Denn ich hatte zwei 1GB-Riegel bis plötzlich vor einigen Tagen der PC nicht mehr hochfuhr. Es ertönte auch kein Piepen. Dann habe ich die Riegel umgesteckt und entweder Piepte es dauerhaft, oder garnicht. Vielleicht ist also das Mainboard defekt?
    Jedenfalls kann ich das Problem nicht festmachen, weswegen der neue Speicher nicht funktioniert. Ich hoffe das mir Jemand helfen kann.
    Danke im Vorraus!

    Achja, PS: Die Grafikkarte sitz fest und auch der Speicher, das etwas locker ist kann man demnach schonmal ausschließen

  • #2
    Hast du schon mal versucht, erst mal nur jeweils einen Riegel einzubauen? Wenn einer davon kaputt ist, kommt das Piepsen auch schon.
    Wenn der 1GB-Riegel funktioniert, dann kann man schon mal ausschließen, dass es am Board liegt. Es kann natürlich auch sein, dass ein Steckplatz defekt ist.

    Versuch erst mal, jeweils nur einen 2GB-Riegel einzusetzen. Am besten auch mal jeden Steckplatz ausprobieren.
    Zugriff verweigert - Treffen der Generationen 2012

    =/\= STARFLEET UNIVERSE =/\=

    Kommentar


    • #3
      @Cosmic Girl

      Hab mal versucht mit einem Riegel alle Steckplätze zu testen, hat leider nichts gebracht. Auch mit dem alten 1GB Riegel ging nichts. Mittlerweile fährt der PC zwar hoch, aber danach tut sich nichts, also kein Piepen und nichts weiteres. Ins BIOS komme ich so auch nicht. Zudem hab ich die alte CPU nochmal eingesetzt, aber damit hats auch nicht funktioniert.
      Der eine alte Riegel funktionierte komischerweise auch nur beim zweiten Steckplatz von Links(Gelb)
      Hab mal ein Bild des Mainboards gesucht um das etwas anschaulicher zu machen:
      Klicke auf die Grafik für eine vergrößerte Ansicht

Name: gigabyte_ga_m56s_s3_2.jpg
Ansichten: 1
Größe: 87,1 KB
ID: 4263991

      EDIT:
      Habe die Batterie für 10 Minuten rausgenommen, danach wieder eingesetzt und einen 2GB-Riegel auf dem ersten Steckplatz installiert, jetzt kommt wieder der dauerhafte Piepton.
      Zuletzt geändert von Borgcube; 18.03.2011, 16:45.

      Kommentar


      • #4
        Hattest Du nicht oben geschrieben das Du den alten Ram Riegel wieder eingebaut hattest und Dein PC danach wieder hochgefahren ist (hattest Du da auch schon die neue CPU drin)?

        Was durchaus sein kann ist das der Speicher mit dem Board nicht kompatibel ist, dann kannst Du ein Bios update versuchen aber das rate ich nur wenn du auch weist was du tust, sollte es kein neues Bios geben oder das nicht helfen sollte kannst Du nur eins tun. Geh in den Laden wo Du den Ram her hast, sie sollen ihn testen weil Dein PC damit nicht geht, ist der Speicher defekt bekommst Du neuen, ist er funktionsfähig liegt das Problem wahrscheinlich an Inkompatibilität.
        Banana?


        Zugriff verweigert
        - Treffen der Generationen 2012
        SFF: Ankündigungen | Regeln | Support | Historie

        Kommentar


        • #5
          Zitat von Miles Beitrag anzeigen
          Hattest Du nicht oben geschrieben das Du den alten Ram Riegel wieder eingebaut hattest und Dein PC danach wieder hochgefahren ist (hattest Du da auch schon die neue CPU drin)?

          Was durchaus sein kann ist das der Speicher mit dem Board nicht kompatibel ist, dann kannst Du ein Bios update versuchen aber das rate ich nur wenn du auch weist was du tust, sollte es kein neues Bios geben oder das nicht helfen sollte kannst Du nur eins tun. Geh in den Laden wo Du den Ram her hast, sie sollen ihn testen weil Dein PC damit nicht geht, ist der Speicher defekt bekommst Du neuen, ist er funktionsfähig liegt das Problem wahrscheinlich an Inkompatibilität.
          Ja, einer der alten Ram-Speicher funktioniert noch auf dem Board, komischerweise nur in einem Steckplatz. Ich hatte sowohl die alte als auch die neue CPU drin, bei beiden das selbe Problem.
          An ein Bios-Update hab ich mich bis jetzt nicht gewagt, nachdem ich mir durchgelesen hab was alles schieflaufen kann und wie man das üerhaupt bewerkstelligen muss.
          Den neuen Ram-Speicher hab ich testen lassen, war alles in Ordnung. Liegt also am Board. Deswegen hab ich mal ein neues rausgesucht, das mir ganz gut gefällt:
          http://www.snogard.de/?artikelId=MBOGIGAM30011

          Wollte mal die Meinungen hier hören ob dieses Mainboard mit dem Ram-Speicher und der CPU kompatibel ist.

          EDIT:
          Mir fällt dazu noch ein das ich Windows XP Professional Service Pack 3 in der 32bit-Version benutze, ich hab gelesen das der Speicher dabei auf maximal 4GB begrenzt ist, stimmt das? Könnte die Inkompatibilität des Ram-Speichers vielleicht mit dem Betriebssystem zusammenhängen?
          Zuletzt geändert von Borgcube; 26.03.2011, 01:14.

          Kommentar


          • #6
            Nein, das Windows hat absolut keinen Einfluss auf den Start des Computers direkt nach dem betätigen des Ein-/Ausschalters. Das ganze bedeutet nur das Windows XP in der 32-bit Version nicht mehr als 4GB Ram ansteuern kann, Du kannst mehr drin haben aber alles über 4GB wird nicht genutzt.

            Um zu sagen ob der Speicher kompatibel ist brauchen wir die genaue Ram Bezeichnung.
            Banana?


            Zugriff verweigert
            - Treffen der Generationen 2012
            SFF: Ankündigungen | Regeln | Support | Historie

            Kommentar


            • #7
              Okay, ich hatte nur gelesen das unter WinXP 32bit maximal 4GB möglich sind, aber die Grafikkarte und andere Hardware zwacken dann davon noch was ab. Manche Meinungen gingen soweit, das der PC mit 4GB unter WinXP 32bit nicht mehr hochfahren würde, das machte mich etwas stutzig^^

              Hier nochmal die Hardware-Angaben:
              RAM: Kingston KVR800D2N5K2/4G (2 Mal 2GB-Riegel) --> KVR800D2N5K2 - 4G - Kingston DDR2 800MHz PC6400 4GB - DDR2-Ram PC800 Speichermodule bei Reichelt
              CPU: AMD Athlon 2 X2 250 3Ghz --> AMD ADX250OCGQ - AMD Athlon II X2 250 3,0 GHz 2MB AM3 Box - CPUs AMD bei Reichelt
              Und das Mainboard ist ja weiter oben verlinkt.

              Kommentar


              • #8
                Ich kann es nicht genau sagen, da der Speicher auf der Liste des Herstellers nicht angegeben wird.
                Das bedeutet aber nur das der Speicher selber nicht getestet wurde. Da es sich aber um Kingston ValueRAM handelt sollte man davon ausgehen können das er kompatibel ist.
                Ein geringer Prozentsatz das es doch nicht geht existiert aber (ist aber wie gesagt eigentlich ziemlich gering).
                Und zur Not hast Du 14 Tage Rückgaberecht.
                Banana?


                Zugriff verweigert
                - Treffen der Generationen 2012
                SFF: Ankündigungen | Regeln | Support | Historie

                Kommentar


                • #9
                  Danke für die Infos, Miles. Ich werde das Mainboard mal ausprobieren. Wenn man es auspackt, und anschliesst etc, gibt es dann wirklich noch Rückgaberecht?
                  Jedenfalls meinte mein lokaler PC-Experte, das es auch ein Problem der Geschwindigkeit des Speichers sein kann. Vielleicht sind 800Mhz einfach zu viel für mein derzeitiges Mainboard(das schon ca 1 Jahr im Einsatz ist, weiss nicht wann es bereits auf den Markt kam)
                  Er sagte dass das Board einfach zu alt sein könnte und ich mich daher nach einem der jüngeren DDR2 Mainboards umgucken solle.

                  Kommentar


                  • #10
                    Er sagte dass das Board einfach zu alt sein könnte und ich mich daher nach einem der jüngeren DDR2 Mainboards umgucken solle.
                    Wenn ich mich da mal einmischen darf, aber das stimmt nicht DDR2 800 sind in der Speicherliste des Mainboards vermerkt. Und wie Miles schon sagte sind zwar nicht genau die Ram's in der liste, aber die 1 Gigabyte Version und dann sollte auch die 2 Gigabyte Version passen.
                    Allerdings wird der AMD Athlon 2 X2 erst ab dem F6H Bios unterstützt, du solltest überprüfen ob du dieses auch drauf hast.
                    "You have failed me for the last time, Admiral."

                    Kommentar


                    • #11
                      Auch wenn es schon ein paar Tage her ist:

                      Ich denke auch, dass die Schuld beim alten Mainboard liegt. Da auch der alte Speicher nicht mehr vernünftig, oder nur unter ganz bestimmten Bedingungen, läuft, hat es vermutlich beim Umbau einen Schaden bekommen. Vielleicht nicht ordentlich geerdet, oder irgendetwas ungünstig oder zu grob angefasst, oder ein schon vorher latent vorhandener Fehler, dem durch den Umbau "der Rest" gegeben wurde. Wer weiß das schon so genau.

                      800MHz DDR2 sollte für ein etwa 1 Jahr altes Mainboard überhaupt kein Problem sein. Den Speicher gibt es schon "ewig".

                      Was das Rückgaberecht angeht: Das hat man natürlich auch noch, nachdem man die Ware ausgepackt und getestet hat. Allerdings kann der Händler einen Teil des Kaufpreises einbehalten, oft um die 15%, da er die Ware dann ja nicht mehr als "neu" verkaufen kann.

                      Was Windows XP angeht: Das Betriebssystem hat - wie oben schon erwähnt - überhaupt keinen Einfluss darauf, ob der PC überhaupt hochfährt. In das BIOS kommt man also - sofern die Hardware okay ist - immer, egal ob das Betriebssystem die Hardware unterstützt oder nicht. Man sollte also immer mindestens bis zum Windows Bootscreen kommen.

                      Davon ab, ist es Windows XP und auch jedem anderen 32Bit-Betriebssystem ohnehin völlig egal, wie viel Speicher man in den Rechner eingebaut hat. Es wird dennoch problemlos hochfahren. Man hat dann eben nur nicht den vollen Speicher zur Verfügung, also nur 3,xGB statt 4GB oder mehr. Was anderes passiert da nicht.

                      Kommentar


                      • #12
                        Hey, hallo,

                        ich bin mir nicht sicher ob es noch akut ist, aber hattest Du auch die Einstellungen im BIOS vor dem Einbau der neuen Speicherriegel zurückgesetzt?

                        Möglicherweise werden die neuen RAM-Riegel vom BIOS so wie die alten Riegel angesteuert und das schmeckt denen offensichtlich nicht. Es kann sein das die Riegel dabei den Löffel abgegeben haben, weil sie mit einer zu hohen Spannung angesprochen wurden. Muss aber nicht so sein das die kaputt sind.

                        Setzte das BIOS mal in die Werkseinstellung zurück (Resett) geht meistens über einen JUMPER auf dem Board, oder auch über die Menüsteuerung im BIOS.
                        Ear-Movies - Filme für die Ohren - TimeShift Das Hörspiel - http://timeshift.blackdays.de -
                        Neu * Folge 4 A Past And Future Shadow online

                        Kommentar

                        Lädt...
                        X