Ankündigung

Einklappen
Keine Ankündigung bisher.

Win 2000 fährt nicht runter ! Was soll ich tun ???

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Win 2000 fährt nicht runter ! Was soll ich tun ???

    Also mein problem ist folgendes ich habe einen:

    PIII 733 Mhz
    256 MB Ram
    30 GB Festplatte
    Biostar Motherboard

    und seid dem ich Win 2000 installiert habe fährt der Rechner nicht mehr runter und startet auch nicht neu !!!

    Kennt jemand eine Lösung für das Problem ???

  • #2
    Den PC immer an lassen?

    Nee, was heißt er fährt nicht runter?

    Steht dann da, "Der Computer wird heruntergefahren" und dann kommt nix mehr oder was?

    Kommentar


    • #3
      Originalnachricht erstellt von Gursch
      Den PC immer an lassen?
      WITZIG WITZIG ICH LACH MICH EHRLICH TOT !!!

      Nee, was heißt er fährt nicht runter?

      Steht dann da, "Der Computer wird heruntergefahren" und dann kommt nix mehr oder was?
      Der Bildschirm bleibt schwarz und dann hengt der PC da hilft nur noch den Strom abzudrehen !!!

      Kommentar


      • #4
        Dieses Problem, hatte ich mal bei Win98se, da waren die Mainboard Treiber kaputt und ich hab sie neu installiert, danach ging es wieder, vielleicht ist das bei dir, das selbe Problem, versuch mal die Mainboard Treiber neu zu installieren.
        Banana?


        Zugriff verweigert
        - Treffen der Generationen 2012
        SFF: Ankündigungen | Regeln | Support | Historie

        Kommentar


        • #5
          DANKE aber funzt trotzdem nicht !!!

          Hat sonst noch jemand ne Idee ???

          Kommentar


          • #6
            beim win98 war das normal das die mühle sich nicht abschalten lies.

            zu win2000: das ist mir noch nie passiert. wie wäre es mit abstechen?

            ich finde das wäre ein weiteres thema für http://www.scifi-forum.de/showthread...882#post204882

            Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
            Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

            Kommentar


            • #7
              Ich könnte mir auch vorstellen, dass es an einer Netzwerkkarte liegt, so fern Du eine hast!

              Wenn ja einfach mal die neusten Treiber für die Netzwerkkarte installieren!

              Kommentar


              • #8
                Originalnachricht erstellt von Tuvok
                Ich könnte mir auch vorstellen, dass es an einer Netzwerkkarte liegt, so fern Du eine hast!

                Wenn ja einfach mal die neusten Treiber für die Netzwerkkarte installieren!
                Nein eine Netzwerkkarte hat der Compi nicht !!! Aber trotzdem Danke !!!

                Kommentar


                • #9
                  Originalnachricht erstellt von Tuvok
                  Ich könnte mir auch vorstellen, dass es an einer Netzwerkkarte liegt, so fern Du eine hast!

                  Wenn ja einfach mal die neusten Treiber für die Netzwerkkarte installieren!
                  was hat das denn mit der netzwerkkart zu tun?

                  @CommaderTucker
                  hast du den service pack installiert?
                  Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                  Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                  Kommentar


                  • #10
                    Ich habe da eine Idee, Commander Tucker:
                    -Lege eine DOS-Bootdisk ein
                    -starte mit der Bootdisk
                    -tippe "format C:" ein
                    -drücke "enter"
                    -installiere Linux
                    SCNR

                    Nein, ich denke, dass das mit dem Powermanagement zusammenhängt.

                    Ist dein System ACPI fähig und wie ist es im Geräte-Manager eingetragen?

                    An den Netzwerk-Problemen wie unter Win98 kann das nicht liegen.
                    Soweit mir bekannt ist, gibt es dieses Problem unter Win2k nicht mehr.

                    Kommentar


                    • #11
                      Originalnachricht erstellt von Akira


                      was hat das denn mit der netzwerkkart zu tun?
                      Wenn die Netzwerkkarte zu alt ist, kann es sein das Win2K sie nicht richtig erkennt bzw. verwendet!

                      Kommentar


                      • #12
                        schau einaml unter Start /Einstellungen/Systemsteuerung/Energieoptionen,...was du da für Einstellungen hast,

                        möglicherweise *darf* dein Rechner nicht runterfahren...[unwahrscheinlich aber eine denkbare Möglichkeit]

                        wenn dies auch nicht der Fall ist, dann
                        Start/Programme/Zubehör/Systemprogramme/Systeminformationen und lass den Rechner herausfinden woran es *hapert*

                        dauert zwar eine zeitlang aber es funktioniert.... sieh dir dies dort an, klicke einfach der Reihe nach alles an, und warte.... wenn es wo *Konflikte* gibt, werden die in der Norm angezeigt.....


                        t´bel

                        Kommentar


                        • #13
                          Originalnachricht erstellt von Tuvok


                          Wenn die Netzwerkkarte zu alt ist, kann es sein das Win2K sie nicht richtig erkennt bzw. verwendet!
                          hab zwar noch nix davon gehört, aber möglich wäre es.....

                          Wir streben mehr danach, Schmerz zu vermeiden als Freude zu gewinnen. (Sigmund Freud)
                          Derjenige,der zum erstenmal an Stelle eines Speeres ein Schimpfwort benutzte, war der Begründer der Zivilisation. (Sigmund Freud)

                          Kommentar


                          • #14
                            da ich dieses Problem noch nie hatte...musste ich mich auf die Suchebegeben:

                            ich fand dies:

                            Windows 2000 prüft während der Installation, ob das Mainboard (seiner Meinung nach) ACPI-tauglich ist. Dem Resultat entsprechend wird das Betriebssystem dann für den ACPI- oder APM-Modus installiert. Falls der Rechner im APM-Modus beim Beenden nicht abschaltet, dann sollte man die folgende Option ankreuzen:

                            Systemsteuerung - Energie - Erweiterte Einstellungen - Erweiterte APM Eigenschaften

                            Falls diese Einstell-Möglichkeit nicht vorhanden ist, dann sollte man zum Umstellen eventuell vorhandene ISA-Steckkarten entfernen (danach wieder einsetzen).

                            Man könnte auch probieren, im BIOS unter "Power Management Setup" die Option "PM Control by APM" auf "No" zu setzen.

                            mögen diese Tipps für dich hilfreich sein
                            t´bel

                            Kommentar


                            • #15
                              Danke für die vielen Tipps ich hab neu installiert jetzt Funzt es !!! Von mir aus kann der thread geschlossen werden !!!!

                              Kommentar

                              Lädt...
                              X