Ankündigung

Einklappen
Keine Ankündigung bisher.

Windows startet nicht mehr

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Windows startet nicht mehr

    Ich hab die Frage schon in 2 Foren gestellt, die konnten mir bisher jedoch noch nicht weiterhelfen.

    Es geht darum, dass mein Notebook vorgestern abgestürzt ist. Seitdiesem Zeitpunkt hängt es sich immer 6 Sek nach Start des normalen Windowsboots auf. Die Tatsache das der abgesicherte Modus von Windows funktioniert, lässt vermuten dass es sich um kein Hardwareproblem sondern um ein Softwareproblem handelt.

    Technische Informationen:

    Produktbezeichnung: Samsung R710 "Raiisa"
    Betriebssystem: Windows Vista 32bit
    Baujahr: 2008
    Arbeitsspeicher: 4 GB Ram DDR-2
    CPU: Intel Core 2 Duo mit 2,0 Ghz (T5750)
    GPU: Nvidia Geforce 8600M GT
    Notebook im Netzbetrieb
    Bevor das Problem(vorgestern) eintrat hab ich Das Schwarze Auge: Drakensang gespielt. Ich kann mir aber nicht vorstellen, dass das Spiel plötzlich zu einem Problem beim Windows-Boot führt.

    Was ich schon versucht habe:
    Maus- und Grafiktreiber (Logitech & Nvidia) aktuellisiert. Nach der Aktuellisierung des Maustreibers lief der Laptop ein paar Stunden ist dann aber doch wieder abgestürzt, seitdem hängt er sich wieder beim Windowsstart (nach 6 Sek.) auf. Allerdings hab ich an Treibern die bisher immer funktioniert haben nichts verändert bevor das Problem eingetreten ist.
    Heute hab ich es mit der Systemwiederherstellung auf den 08.12. 17 Uhr versucht. Hat auch nichts gebracht.

  • #2
    Also so lange die Kiste noch im abgesicherten Modus bootet ist noch was zu machen.
    Da der Rechner nicht neu startet wirds wohl nichts bringen, nach einem Bluescreen zu suchen. Das Ereignisportokoll dürfte nach 6 Sekunden auch noch nicht gestartet sein.

    Versuch doch mal nen Systemdiagnosestart um anschließend einzelne Komponenten einzuschalten.

    Im abgesicherten Modus:
    Start -> Eingabe: "msconfig"
    Dort auf Systemdiagnosestart klicken und starten.
    Wenn das funktioniert wieder mit msconfig einzeln die Komponenten einschalten.
    Bei den Diensten allerdings erstmal nur die Windows Dienste einschalten.

    Ich tippe aber mal auch auf ein Treiberproblem, wobei nach 6 Sekunden das noch ein Windows-Treiber sein dürfte.
    Ein andere Möglichkeit wäre nämlich die automatische Systemstartreparatur mit Hilfe der System-CD.

    ODER

    Im abgesicherten Modus den Befehl "sfc /scannow" ausprobieren. (Damit werden die Windowseigenen Dateien auf Richtigkeit überprüft.

    Poste hier die Ergebnisse.

    Kommentar


    • #3
      Dort auf Systemdiagnosestart klicken und starten.
      Ich hab den Diagnosesystem start ausgewählt dann hat Windows versucht zu starten, ist aber abgestürzt. Es funktioniert seit dem ersten Absturz eigentlich nur der abgesicherte Modus.

      Eine Reperatur-CD hab ich nicht, Windows war auf dem Notebook vorinstalliert.

      und jetzt zu 3. : Ich hab den Befehl eingegeben und die Überprüfung ist auch mit %-Anzeige sauber durchgelaufen. Dann hat sich das Fenster kommentarlos geschlossen.

      Falls dir das bei der Lösung meines Problems noch weiterhilft:
      Der Absturz läuft so ab, dass der Bildschirm schwarz wird. Das Noteobook schaltet sich so ab als ob der Stecker gezogen worden wäre. Ein Blue-Screen wird mir nicht angezeigt.

      Kommentar


      • #4
        Achso... dann versuch mal, beim Start die F8 - Tast zu drücken.
        Dann den "automatischen Neustart bei Systemfehler deaktivieren" auswählen und hoffen, dass ein Fehler ausgespuckt wird. Diesen dann hier Posten (mir reicht der Stop Fehler mit Parametern)

        Das mit der CD ist natürlich Käse.
        Vielleicht hat ein Kumpel eine CD, die Du dir leihen kannst...

        Kommentar


        • #5
          Es nutzt nichts, auch mit dieser Startoption schaltet sich der Laptop einfach ab. Ein Virus ist es wahrscheinlich auch nicht, sonst hätte die Systemprüfung bestimmt etwas gefunden. Vielleicht liegt es doch an einem Hardwareproblem.
          Wenn ich bis zum 22. das Problem nicht lösen kann werde ich ihn reparieren lassen. Es scheint mir hoffnungslos das Problem zu finden.

          Edit: Hilft vielleicht diese Meldung aus der Windowsereignissanzeige? Die stammt anscheinend von den vergeblichen Starversuchen am Samstag Mittag.

          Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
          AFD
          avipbb
          DfsC
          NetBIOS
          netbt
          nsiproxy
          prodrv06
          PSched
          RasAcd
          rdbss
          Smb
          spldr
          ssmdrv
          tdx
          Wanarpv6
          Noch ein anderer Starversuch:
          Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
          avipbb
          prodrv06
          spldr
          ssmdrv
          Wanarpv6
          Diese Meldung hab ich auch noch:
          Das System wurde zuvor am 18.12.2010 um 20:37:37 unerwartet heruntergefahren.
          Das war als der PC während dem betrieb abgestürzt ist, aber über den Grund wird leider keine Aussage getroffen.
          Zuletzt geändert von _Atlanter_; 20.12.2010, 19:05.

          Kommentar


          • #6
            Mit dem Einschicken wäre ich eher vorsichtig.
            Ist es nämlich ein Softwareproblem, ist die Reparatur kostenpflichtig.
            Ausserdem werden oft schonungslos Daten gelöscht.
            Gerade Medion sit da besonders dreist.
            Für das Aufspielen des Systemimages verlangen die rund 70,- Euros. (für effektiv 5 Minuten Arbeit)

            Da mach es Dir doch einfach und besorge Dir irgendeine Windows CD. (muss ja zum testen nicht das gleiche OS sein, wie deins)
            Dann erstellst Du, falls nicht vorhanden, eine neue Partition und installierst das System auf die zweite Partition.
            Dann noch schnell die Treiber drauf und wenn der Fehler dann nicht wieder auftritt, kannst Du einen Hardwareschaden ausschließen.

            Vielleicht ist es auch ein nicht hardwarebedingter Festplattenfehler.
            Start-> Ausführen: cmd
            im Dosfenster: chkdsk c: /r
            Bestätigen, Neustarten und hoffen, dass der Fehler behoben ist.
            Um einen Hardwareschaden auszuschließen würde hirens boot-CD (frag Google) dir das Ergebnis liefern.

            Ein Virus ist es wahrscheinlich auch nicht, sonst hätte die Systemprüfung bestimmt etwas gefunden.
            Das würde ich so nicht unterschreiben. Aber die Wahrscheinlichkeit ist tatsächlich etwas geringer.

            Edit:
            die nicht gestarteten Treiber dürften am abgesicherten Modus liegen.
            Am besten zwischen normalen Start und Abgesicherten Modus ein bisschen warten und dann die Zeiten vergleichen.

            Kommentar


            • #7
              Ich habe eine Idee. Windows hatt manchmal die Make das er Tastartur und Maus nicht zu booten mit nimmt und das lässt das System absturzen.
              Lösung:: Schalte Maus und tastartur einfach ab oder klemm sie ab!

              Kommentar


              • #8
                @Flieger Ein Wunder, Windows hat ohne Maus gestartet! (Zur Informationen: Tastatur u. Touchpad austecken ist bei meinem Laptop nicht möglich, jedenfalls nicht ohne Expertenkenntnisse).
                Ich weiß nicht ob das jetzt wirklich an der Maus lag (ich werds später nochn paar mal testen). Vor einer Stunde ist er noch wie bisher immer abgestürzt. Ich befürchte aber er wird wieder abstürzen (Die Maus hab ich jetzt wieder dran, bisher läuft er noch).
                Wie kann man dieses Mausproblem beheben???

                Kommentar


                • #9
                  Also beim Netbook,Notbook oder Laptop kannst du Maus oder Tastartur über das Bios ausschalten (Las das am besten einen machen der Ahnug hatt sonst schaltest du noch die festplatte ab). Grund des abstürses kann sein, dass die Maus nicht für Dein Betriebssystem geeignet ist.
                  Beisspiel. Maus kompatibel mit Windows 7 hast aber Vista
                  Bei meinem PC hatt es an der Tastartur gelegen. Windows hatt ofters probleme damit. Weiß Gott warum aber es liegt häufig daran. Es kann aber auch sein das dein Treiber nicht Kompatibel mit Windows ist.

                  as ich schon versucht habe:
                  Maus- und Grafiktreiber (Logitech & Nvidia) aktuellisiert. Nach der Aktuellisierung des Maustreibers lief der Laptop ein paar Stunden ist dann aber doch wieder abgestürzt, seitdem hängt er sich wieder beim Windowsstart (nach 6 Sek.) auf. Allerdings hab ich an Treibern die bisher immer funktioniert haben nichts verändert bevor das Problem eingetreten ist.
                  Einfach mal eine ältere version des Treibers downloaden. Wenns klapt sag bescheid.

                  MFG
                  GroßerFlieger96

                  Kommentar


                  • #10
                    Lad dir Ubuntu Live CD runter, brenne diese und wenn das Problem wieder auftaucht, kannste wenigstens damit deine Daten retten.

                    So ein Problem hatte ich nämlich auch mal. Musste den Lappi neu aufspielen. An Maus hats nicht gelegen, da ich keine dran hatte.

                    Kommentar


                    • #11
                      wenigstens damit deine Daten retten.
                      Meine Daten sind zum Glück nicht in Gefahr, da der abgesicherte Modus 100%tig funktioniert.

                      Eine Inkompatibilität von Logitech Setpoint (dem Maustreiber) kann ich ausschließen, da ich bereits 2 verschiedene Versionen welche Kompatibel sein sollten ausprobiert habe. Die erste hat schließlich von Oktober bis zum Absturz funktioniert. Veraltete Versionen werden übrigens nicht zum Download angeboten.
                      Mittlerweile ist er mir wieder (im Betrieb mit Maus, diesmal nicht im Boot) abgestürzt. Jetzt läuft er wieder, aber er kann jederzeit wieder abstürzen.
                      Vielleicht ist es wirklich nur Zufall, das der PC einmal funktioniert und dann wieder abstürzt. Ich hab einfach keine Ahnung.

                      Das Problem geht mir langsam richtig auf die Nerven, aber danke an alle für eure bisherige Hilfe.

                      Kommentar


                      • #12
                        Ok Jetzt hab ich noch ein bisschen nach gedacht und habe vileicht eine lösung::
                        Es kann an der Maus liegen in dem as sie automatisch updates macht und sich dabei einen Virus runtergezogen hatt. Um das problem zu lösen lade dir Folgendes PROGRAMM ruter insaliere es und lass es mal durch laufen es scannt den ganzen bot vorgang.


                        SpyBot - Search & Destroy - Download - CHIP Online


                        Und des weiteren sag mir mal welches Antivieren Programm du hast und das Modell von Maus und Tastartur, dann kann ich dir weiter Helfen....:-)

                        Kommentar


                        • #13
                          Die SetPoint Software würde ich schonmal pauschaö runterschmeißen.
                          Das ist ein großer Mist und solange du nichtgerade mit einer Profimaus arbeitest, bei der die Tasten mit weis Gott welchen funktionen programmiert ist, macht die auch keinen Sinn. Ganz im gegenteil.
                          Wie GroßerFlieger96 schon sagte, lädt die ungefragt sachen im Hintergund runter und, wer weis schoin warum, lädt auch Dateien hoch! (was will Logitech mit diesen Daten?)
                          Wenn es z.B. eine M115 oder ähnliches ist, bringt die setPoint nichts
                          Das dumme ist nur, dass es kein Virus ist und somit auch von etnsprechenden Tools nicht erkannt wird.

                          Anekdote:
                          Bei einem Kuden-PC hat mal die Maus ganz komisch gesponnen. Sie sprang immer wieder quer über den PC und klickte will in der Gegend rum, sobald man sie nutzen wollte.
                          Ursache war, dass es keine Logitech Maus war, das Setpoint aber noch immer drauf... (war allerdings XP... aber vermutlich hat sich daran unter Vista und 7 nichts geändert)

                          Und des weiteren sag mir mal welches Antivieren Programm du hast ...
                          das würde mich langsam auch mal interessieren

                          Kommentar


                          • #14
                            Das Virenprogramm ist Avira Antivir (und der Windows Defender falls man den dazuzählen kann). Avira hab ich gestern ergebnislos durchlaufen lassen. Im Moment stürzt der Laptop ein paar mal am Tag ab, startet jedoch zum Glück (auch mit Maus).

                            Tastatur: Eine eingebaute antibaktierelle Samsungtastatur mit seperatem Nummernblock.
                            Maus: Eine Logitech MX518, weil die alte Microsoftmaus nicht mehr funktioniert hat. Außerdem ist die Logitech ergonomischer bzw komfortabler als meine alte Microsoft.

                            Kommentar


                            • #15
                              Atlanter, hast Du ggf. mal den Grafikkartentreiber neu installiert bzw. aktuallisiert?
                              Im Abgesicherten Modus werden auch hier nicht alle Treiber mitgeladen.

                              Was die Maus/Tastatur angeht. Daran wird es wohl kaum liegen, in den Jahren in denen ich Beruflich mit der Materie zu tun habe ist noch nicht ein PC aufgrund der Tastatur/Maus abgestürzt und schon gar nicht wenn es sich dabei um Logitech Produkte handelt. Auch das Update der Logitech Software schließe ich aus, sollte der PC dadurch einen Virus erhalten haben müssten tausende User den selben Virus haben da die Setpoint Software die neuen Daten von Logitech selber läd.
                              Banana?


                              Zugriff verweigert
                              - Treffen der Generationen 2012
                              SFF: Ankündigungen | Regeln | Support | Historie

                              Kommentar

                              Lädt...
                              X